Probably a simple fix - call forward and "follow me" features...

5 posts / 0 new
Last post
mystical_ice
mystical_ice's picture
Probably a simple fix - call forward and "follow me" features...

Hi,
Just started using freePBX, and i love it so far, but i have a problem -

When i'm not in the office, with our old phone system, i would forward the DID to my cellphone. My office phone wouldn't even ring, it would just forward straight to my cellphone. If i didn't answer, it would go to cellphone voicemail, etc.

Well what's happening now, is it IS ringing my cellphone, but when i answer, it gives me options... "1 to answer, 2 to hang up, 3 for caller ID info", etc.

I would like it to just forward to the cellphone and leave it at that - no prompts, no anything, and when it times out, it goes to my cellphone's voicemail.

Is that possible to do??

SkykingOH
SkykingOH's picture
You need to turn off the

You need to turn off the call screening feature on your extension.

jclambert
jclambert's picture
Yup!

SkyKing has it (of course).

There is a checkbox in the GUI for your extension for "Call Screening".
As to which phone picks up the call as far as voicemail - in my experience it seems to be a timing issue. Set the ring time long enough on your follow-me so that your desk phone will not go to VM too quickly. That way, you cell has a chance to ring long enough for you to answer and/or go to the cell's VM.

Personally as most of our staff are smartphone users, we make sure the office phone gets the VM, and emails a copy (which they check on their cell).

YMMV

--
JC Lambert

mystical_ice
mystical_ice's picture
I checked the GUI, and "Call

I checked the GUI, and "Call Screening" is disabled. Yet this is still occuring.

Another thing that i'm confused about, is how when I make a call from my extension, I can have it show up as my DID in callerID. Right now it shows the office main #. I've tried putting my DID in "Outgoing CID", but no-go.

mystical_ice
mystical_ice's picture
Found the problem - under

Found the problem - under "Follow me" settings - there's an option called "Confirm Calls". That option asks the remote side to "press 1 to accept this call", etc.

That's the issue.

Still wondering about the outbound CID though.